wordpress安装出现cannot modify header information 错误的解决方法

资源分享 2个月前 wawa
40 0 0

wordpress安装的时候,出现cannot modify header information – headers already sent by (……)的错误,开始以为是版本问题,于是换了一个版本去测试,还是这个问题。后来用英文的版本装,结果成功了。

那么英文和中文的版本有哪里不一样呢,想到最后发现只有编码格式的区别了。

于是在wp-config.php这个配置文件上下手,用ultraedit或者其他文本编辑工具打开,然后直接另存为,编码选择为ANSI/ASC||,然后保存,上传到FTP,安装就成功了。

大部分的时候安装WP应该是没有问题的,程序本身很少出问题,所以如果安装的时候有问题,第一种情况就是编码格式问题,第二种情况就是FTP上传的方式有 问题,可以选择以二进制方式上传,第三种可能就是网络问题,造成上传文件损坏啦。注意这3个问题,基本可以让你的wordpress顺利安装。

版权声明:wawa 发表于 2022年11月28日 am9:06。
转载请注明:wordpress安装出现cannot modify header information 错误的解决方法 | 青檬花园

相关文章

暂无评论

暂无评论...